Article ID: 129751, created on Oct 31, 2016, last review on Oct 31, 2016

  • Applies to:
  • Business Automation 5.5
  • Business Automation 6.0

Symptoms

It is not possible to perform an operation from CCP that requires Terms and Conditions acceptance, an exception is thrown:

"failed to parse input document".

In the generic_worker.log an error

parser error : Input is not proper UTF-8, indicate encoding !

can be seen.

Cause

The issue is caused by the bug with id PBA-62973 ("Customer cannot view long "Terms and Conditions" agreement in national language in CCP").

Resolution

The bug is fixed in BA 6.0.6, please update to that or later product version. As a workaround you may shorten Terms and Conditions to 4093 bytes.

Search Words

failed to parse input document

service terms

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 3627d36199b8ff577605df76e2fa222b bb7e9177fb03488961a3ea554120f328 801221f8cd76fba7300d1e6817c8e08b 92711db0799e8aefe8e51f12dace0496

Email subscription for changes to this article
Save as PDF