Article ID: 129673, created on Oct 23, 2016, last review on Oct 23, 2016

  • Applies to:
  • Operations Automation

Symptoms

Customer is getting the following warning message in phpMyAdmin panel:

A newer version of phpMyAdmin is available and you should consider upgrading. The newest version is 4.x.xx, released on 201x-xx-xx.

Cause

The phpMyAdmin version used on your environment is not the latest one. Since phpMyAdmin automatically checks the latest available versions in their repo, phpMyAdmin shows this warning when the newer version is released.

Resolution

The package of phpMyAdmin is repacked by Odin and shipped with OA. The version specified in the error message is not yet released by Odin. Odin will review the latest version of phpMyAdmin and will release corresponding RPM package. Please contact your TAM or PTA team referring to the feature request POA-96525 for further details.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF