Search Engine: Elastic

Article ID: 129669, created on Oct 23, 2016, last review on Oct 23, 2016

  • Applies to:
  • Operations Automation

Symptoms

It is not possible to add a call group to Lync service via CCP > Lync > Call Groups > Add call group. The following error after clicking Submit:

RequestError: Unable to load /aps/2/resources/ec6f1eeb-b803-4be4-86ad-09106aa54ad4/agentQueues/ status: 500

The following error is shown in poa.log:

Nov 17 12:58:09 core : DBG [SYSTEM 1:26425:b09dabb0 SAAS]: [APS::SaaSContextTransaction::rollback] <=== EXIT (by exception) [0.006747]
Nov 17 12:58:09 core : ERR [SYSTEM 1:26425:b09dabb0 SAAS]: [APSC] REST Error: POST /aps/2//resources/ec6f1eeb-b803-4be4-86ad-09106aa54ad4/agentQueues/ code=500: Execution problem: Command execution stopped because the preference variable "ErrorActionPreference" or common parameter is set to Stop: Cannot insert duplicate key row in object 'dbo.Agents' with unique index 'IX_Agents_UserSid'. The duplicate key value is (0x0105000000000005150000000b6baf5166f417f60c36830d29010100). The statement has been terminated.
Nov 17 12:58:09 core : DBG [SYSTEM 1:26425:b09dabb0 SAAS]: [HTTP] IN  Response headers: 'Connection:Close'  'Content-Type:application/json'  'Date:Mon, 17 Nov 2014 04:57:56 GMT'
Nov 17 12:58:09 core : INF [SYSTEM 1:26425:b09dabb0 SAAS]: [HTTP] IN  192.168.45.12  [577] "POST /aps/2//resources/ec6f1eeb-b803-4be4-86ad-09106aa54ad4/agentQueues/ HTTP/1.1"  [0] "500 Internal Server Error"  13474ms

Cause

Duplicate entry in Lync SQL database.

Resolution

Please contact Microsoft support regarding this issue.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF