Article ID: 129601, created on Oct 11, 2016, last review on Oct 24, 2016

Release Notes

Fixed Issues

  • PBA-76855 Payment plugin Stripe shipped with OA does not support TLS 1.2

Obtaining

This hotfix can be downloaded from here.

Installation

Use pa_updates_installer KB111323 to install this hotfix. Also this hotfix will be installed automatically during upgrade to OA 7.0 via pa_updates_installer.

Email subscription for changes to this article
Save as PDF