Search Engine: Elastic

Article ID: 129306, created on Aug 23, 2016, last review on Mar 22, 2017

  • Applies to:
  • Odin Business Automation Standard 4.5

Symptoms

One of available Plesk nodes has Unregistered status under Top > Service Director > Plesk Manager > Nodes.

The following messages are displayed in hspc.log with log level set to DEBUG:

[2016/08/23 06:18:21] [DEBUG] [19123] [HSPC::MT::Plesk::PleskGate::__send_request_to_agent] Final Packet=<packet version="1.6.6.0"><server><get><key/>
<gen_info/>
<components/>
<stat/>
<admin/>
<interfaces/>
<services_state/>
<prefs/>
<shells/>
</get></server></packet>

[2016/08/23 06:23:21] [INFO] [19123] [HSPC::MT::Plesk::PleskGate::__ANON__] Timeout detected.
[2016/08/23 06:23:21] [DEBUG] [19123] [HSPC::MT::Plesk::PleskGate::__send_request_to_agent] REPLY_DATA=
[2016/08/23 06:23:21] [INFO] [19123] [HSPC::MT::Plesk::PleskGate::__send_request_to_agent] Error: empty data received from PleskAgent.
[2016/08/23 06:23:21] [DEBUG] [19123] [HSPC::MT::Plesk::PleskGate::__send_request_to_agent] TRACE [05]: . . . . -> HSPC::MT::Plesk::PleskGate->__send_request_to_agent ()
[2016/08/23 06:23:21] [INFO] [19123] [HSPC::MT::Plesk::PleskGate::server_get] server_get(): Empty response from Plesk node  

Cause

There is no response on OBAS xml-api request from Plesk side. Timeout has been reached.

Resolution

Please contact Plesk Technical Support for further assistance.

See also

Plesk Unregistered Node troubleshooting

Error: empty data received from PleskAgent -- networking

Plesk nodes are Not Available after OBAS server migration

Valid Plesk node has status "Not available" in OBAS

Plesk Clients became Absent on Plesk

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