Search Engine: Elastic

Article ID: 128958, created on Jun 16, 2016, last review on May 29, 2017

  • Applies to:
  • Odin Business Automation Standard 4.5

Symptoms

Several customers are redirected to internal OBAS Trouble Ticket System despite Kayako setup.

When they go CP > Help and Support > Trouble Tickets internal OBAS Trouble Ticket System is displayed.

Under Top > Account Director > Support Manager > Setup External HelpDesk Integration is selected.

Cause

Such behavior was classified as the software issue PBAS-30315 and was fixed in OBAS 4.5.7 release.

Resolution

To resolve the issue, please upgrade to 4.5.7 as described in How to upgrade OBAS system to the latest available version.

Workaround for 4.5.6

If upgrade is not an option for you, there is a hotfix for 4.5.6 version. To install it, please download 64-bit hotfix or 32-bit hotfix depending on your OS and install it by running the commands below.

For 64-bit OS:

# rpm -Uvh hspc-cp-ts-4.5.6-36.swsoft.x86_64.rpm
# service hspcd restart

For 32-bit OS:

# rpm -Uvh hspc-cp-ts-4.5.6-36.swsoft.i386.rpm
# service hspcd restart

Warning: Restart of the hspcd service will cause OBAS downtime for about 10-60 seconds.

624ca542e40215e6f1d39170d8e7ec75 caea8340e2d186a540518d08602aa065 400e18f6ede9f8be5575a475d2d6b0a6 70a5401e8b9354cd1d64d0346f2c4a3e

Email subscription for changes to this article
Save as PDF