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Article ID: 128933, created on Jun 9, 2016, last review on Nov 19, 2017

  • Applies to:
  • Operations Automation 6.0
  • Business Automation 6.0

Symptoms

On attempt to synchronize an Office365 subscription from CCPv1, the following error appears:

The Account is locked. Please try again later.

Cause

  • If Office 365 package version lower than 16.5 - software-related issue #APSA-14006: "Synchronization fails if user specified country that is not in hard-coded list of countries".

sitelog error in such case:

    DEBUG aps_endpoint: Sync of user user@example.com failed: System.Data.SqlClient.SqlException (0x80131904): String or binary data would be truncated.  
  • If Office 365 package version greater than 16.5 or equal to - this behavior is expected. Previous synchronization attempt is not finished yet.

Resolution

Software-related issue #APSA-14006 is fixed in Office365 16.5 package version ( Office 365 Integration Release Notes ).

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