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Article ID: 128031, created on Jan 12, 2016, last review on Jan 12, 2016

  • Applies to:
  • Odin Business Automation Standard 4.5

Symptoms

Kayako Fusion is integrated with OBAS. A customer is unable to open or access trouble tickets from the Control Panel. The following error message appears upon clicking Trouble Tickets under CP > Help and Support

Sorry, but the ticket system is unavailable now.

Other accounts are able to access Trouble Tickets.

The following mesages are logged in /var/log/hspc/hspc.log:

[2015/09/23 19:59:17] [DEBUG] [13013] [HSPC::WebDB::select_open] OPEN TRANSACTION (MAIN)
[2015/09/23 19:59:17] [DEBUG] [13013] [HSPC::Transaction::__logstr] TRANSACTION #06 [01] open Abstract->save
[2015/09/23 19:59:17] [DEBUG] [13013] [HSPC::WebDB::select_run] REPLACE INTO `ts_setup` (`is_enabled`,`is_external`,`external_uri`,`ticket_tag`,`provider_id`,`default_queue_id`,`allow_new_tickets`,`default_priority_id`,`hspc_secret`) VALUES ('0','1','http://obas.url/hspcomplete.php','[TIC#%ticket_id%]','1','1','1','1','600mldc')
[2015/09/23 19:59:17] [DEBUG] [13013] [HSPC::Transaction::__logstr] TRANSACTION #06 [01] commit Abstract->save
[2015/09/23 19:59:17] [DEBUG] [13013] [HSPC::WebDB::_db_commit] COMMIT TRANSACTION (MAIN)
[2015/09/23 19:59:17] [WARN] [13013] [HSPC::CP::TS::teaser] [HSPC::CP::TS] external HelpDesk communication error: Communication fault: Remote module returned the following instead of SOAP content:

Cause

Integration/synchronization issue

Resolution

  1. Verify and fix integration settings.

  2. Force users information update with Synchronize Users button under Top > Account Director > Support Manager > Setup

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