Article ID: 128000, created on Jan 9, 2016, last review on Jan 9, 2016

  • Applies to:
  • Operations Automation 6.0
  • Operations Automation 5.5
  • Operations Automation 5.4

Symptoms

There is no ASP.NET 4.0 Support established for the domain in ISAPI mode

while enabling ASP.net 4 support on IIS 6-based hosting.

Cause

ASP.net 4 is not fully supported by IIS 6.

Resolution

ASP.net 4 is fully supported on IIS 7 and 7.5 as mention on KB

Refer to the following knowledge base to learn more about supported versions of ASP.net:

ac82ce33439a9c1feec4ff4f2f638899 caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 5356b422f65bdad1c3e9edca5d74a1ae 2554725ed606193dd9bbce21365bed4e 956c448bddc7e1f3585373687602379f 6f1456866eed87488c0f02b298a741c0 5b048d9bddf8048a00aba7e0bdadef37

Email subscription for changes to this article
Save as PDF