Search Engine: Elastic

Article ID: 125761, created on Jun 5, 2015, last review on Mar 16, 2018

  • Applies to:
  • Operations Automation 7.0
  • Operations Automation 6.0
  • Operations Automation 5.5
  • Operations Automation 5.4

Question

How do I install and use multiple PHP versions on WebHosting Linux (NG) servers?

Answer

If you are using Odin Automation 5.5 and later, follow these instructions.

If you are using Odin Automation 5.4 and earlier, you first need to upgrade to Odin Automation 5.5 or later, and then follow these instructions.

ac82ce33439a9c1feec4ff4f2f638899 caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 5356b422f65bdad1c3e9edca5d74a1ae 2554725ed606193dd9bbce21365bed4e 956c448bddc7e1f3585373687602379f 6f1456866eed87488c0f02b298a741c0 5b048d9bddf8048a00aba7e0bdadef37 0871c0b47b3b86ae3b1af4c2942cd0ce 1941880841f714e458ae4dc3d9f3062d

Email subscription for changes to this article
Save as PDF