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Article ID: 125489, created on May 13, 2015, last review on Nov 1, 2017

  • Applies to:
  • Business Automation 7.0
  • Business Automation 7.1
  • Business Automation 7.2

Symptoms

An account or a subscription was manually put on hold by a vendor's staff member, but the next day it was automatically released from hold. At the Service Status History tab of a subscription screen a record is shown:

Service Starting: Automatical Synchronization: Stop Service Subscription released from Credit Hold

Service Status History

Cause

  1. The account/subscription belongs to a customer having credit terms where the parameter "Put Account on Credit Hold" is set to Automatically. Within each Daily Billing process, the system checks accounts that belong to such customer classes and performs one of the following actions:

    • Puts accounts/subscriptions with overdue invoices on credit hold;
    • Checks each account and subscription that is currently on a credit hold. If the conditions for credit hold status are not satisfied, account/subscription is released from a credit hold.
  2. The product feature "Prepaid OACI" is activated, and the customer's balance is positive.

Resolution

To prevent manually stalled account or subscription from being released automatically during the next Daily Billing process, two options are possible:

  • Adjust the credit terms settings to put accounts on credit hold manually:

    Go to System > Setting > Terms > Credit Terms, open the required Credit Terms, and set "Put Account on Credit Hold" to "Manually".

  • Put account/subscription on Administrative hold instead of a credit one. Detailed procedures for accounts and subscriptions are described in the "Managing Customer Accounts" and "Putting Subscription on Hold" sections accordingly.

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