Search Engine: Elastic

Article ID: 123971, created on Dec 18, 2014, last review on Dec 18, 2014

  • Applies to:
  • Plesk Automation 11.1
  • Plesk Automation 11.5

Symptoms

Provisioning of the subscription failed with the following error:

 Failed task "Register the IP address (203.0.113.4)". In the failed task it states "Mail capability not supported for non-mail service node". There is no mail in the service template so it should not be asking for mail service.

You could find the following error in poa.debug.log when re-run the task:

Sep 10 17:37:35 Server-VM1 : INF [1:30637:f5f5eb90:1181 1:30725:f44cab90 lib]: <packet version="1.6.5.0"><ip><add><result><status>error</status><errcode>16002</errcode><errtext>This IP address 203.0.113.4 is already registered in Panel on other service node (203.0.113.1) than specified (203.0.113.2)</errtext></result></add></ip></packet>

Cause

This is the software issue of PPA 11.1 with dedicated ip removing. Caused by database inconsistency.

Resolution

The issue is fixed in PPA 11.5. To fix it manually:

  1. Backup the psa database.
  2. Open psa database and remove the problem IP address (203.0.113.4):

    mysql> delete from psa.IP_Addresses where ip_address = '203.0.113.4';
    
  3. Run the task failed again.

If this solution does not work, check the permissions in the %ALLUSERSPROFILE%\Microsoft\Crypto\RSA\MachineKeys\ folder as described in this KB article: Failed to decrypt attribute 'password' because the keyset does not exist

33a70544d00d562bbc5b17762c4ed2b3 caea8340e2d186a540518d08602aa065 e0aff7830fa22f92062ee4db78133079 c1ecc6010feff26cb42d1d14a7881dd6

Email subscription for changes to this article
Save as PDF