Symptoms
Customers unable to login to CP. After login CP user is redirected to login page, happens for other users in this subscription
Cause
Corresponding Plesk client is disabled but error message isn't showed in PPA CP. The behavior was considered as internal software issue with PPA-2256 and will be fixed in future PPA updates.
Resolution
To check status of Client, please perform following steps:
Make sure that corresponding account is enabled:
[root@ppamn ~]# /usr/local/psa/bin/client --info johndoe General ============================= Parallels Panel version: psa v11.5.50_build115140617.14 os_CentOS 6 Status: OK On Company name: Iron Bank of Braavos Personal name: John Doe Username: johndoe Provider's personal name: Admin Parallels Provider's username: admin Phone: 88002005005 Fax: Email: john.doe@example.com
Make sure that Customer state in PPA set as "Enabled". Go to Operations > Customers > Customer name in PPA.
- If previous steps did not help, PPA database should be checked for consistency. Please contact Parallels Support, since manual database modification is a very complicated and dangerous procedure, which should be performed by an experienced engineer.