Search Engine: Elastic

Article ID: 123835, created on Dec 9, 2014, last review on Dec 9, 2014

  • Applies to:
  • Business Automation 5.5

Symptoms

CCP shows "Table AR Document doesn't contain row with id 1234" error, after cancelling Payment on "View Payment Details" screen:

  1. In CCP go to Account > Financial Documents :

    • Go to tab Unpaid Orders and Invoices, select an invoice and click Pay Documents.
    • Or go to tab Invoices & Payments History, click Pay Now button and select Documents to Pay
  2. Select payment method and click Next
  3. Click View Payment Details, click Cancel Payment, receive error:

    Table AR Document doesn't contain row with id 1234. 
    

Cause

The issue is considered to be a software issue # PBA-37754 and it planned to be fixed in future product updates

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 801221f8cd76fba7300d1e6817c8e08b 92711db0799e8aefe8e51f12dace0496

Email subscription for changes to this article
Save as PDF