Search Engine: Elastic

Article ID: 122685, created on Aug 20, 2014, last review on Apr 4, 2018

  • Applies to:
  • Operations Automation 7.3
  • Operations Automation 5.5
  • Business Automation

Symptoms

We are trying to switch Service Plan for subscription however we cannot place order and getting following error:

    There is an uncompleted Change Order #RCXXXXX related with Resource #YYYYY

Cause

There is old unprocessed resource order for this subscription. It might be in status Provisioning Failed or Cancelled. The issue is caused by #PBA-74673 ("ChPlanPeriodOItemOIID is not deleted when change order is cancelled by system").

Resolution

Contact your Technical Account Manager or Pooled Technical Associate team at pta@odin.com to clarify the current status of #PBA-74673 and check for the possible temporary solution.

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 5b048d9bddf8048a00aba7e0bdadef37 5356b422f65bdad1c3e9edca5d74a1ae 2554725ed606193dd9bbce21365bed4e dd79f16c76b9dca75205ab5e9f5465ea 1941880841f714e458ae4dc3d9f3062d

Email subscription for changes to this article
Save as PDF