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Article ID: 121625, created on May 20, 2014, last review on May 20, 2014

  • Applies to:
  • Operations Automation 5.4
  • Business Automation 5.4

Symptoms

I cannot log in to the Provider CP, the error is shown:

The system is presently unavailable. Maintenance tasks are being carried out

Cause

One of the reason: PBA-E license has expired.

Resolution

Please check /usr/local/bm/log/LICENSE.log of PBA-E to find this out. It could contain the following messages:

[14-02-21 07:26:49.334 Worker1.11  TH25825 NTE] Entering method LICENSE_Container::Worker1.11.IsLicenseValid(user = 1, transaction = 73428, SID = 2332, lang = en, HP)
[14-02-21 07:26:49.334 Worker1.11  TH25825 NTE]         1 input arguments :
            int32_t: Int32(NULL)
[14-02-21 07:26:49.334 Worker1.11  TH25825 TRC] +++[0] ItemResult* LICENSE::IsLicenseValid()()
[14-02-21 07:26:49.334 Worker1.11  TH25825 TRC] ---[0] ItemResult* LICENSE::IsLicenseValid()
[14-02-21 07:26:49.334 Worker1.11  TH25825 NTE] Finished method LICENSE_Container::Worker1.11.IsLicenseValid(user = 1, transaction = 73428, SID = 2332, lang = en, HP)
[14-02-21 07:26:49.334 Worker1.11  TH25825 NTE]         ItemResult {
            WindowID(" "), NO MESSAGE
            META(
                    AC_CODE(" ")
                    AC_LTEXT(" ")
                    AC_CODE(" ")
            )
            DATA(
                    Int32(0)
                    String(License is expired.)
                    Int32(1)
            )
    }

To fix it, please contact your Account Manager to get new license.

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