Search Engine: Elastic

Article ID: 120756, created on Mar 27, 2014, last review on May 29, 2015

  • Applies to:
  • Odin Business Automation Standard 4.5

Symptoms

A customer has not paid for a renewal order for a Virtuozzo Container subscription. Neverteless, the subscription has not entered grace period and is still active.

Cause

A Virtuozzo container that was associated with the subscription was recreated through the customer’s CP (System > Server Info > Recreate Server).

Such behavior was classified as the software issue PBAS-29326 and was fixed in OBAS 4.5.3 release.

Resolution

Upgrade OBAS to the latest version.

400e18f6ede9f8be5575a475d2d6b0a6 caea8340e2d186a540518d08602aa065 624ca542e40215e6f1d39170d8e7ec75 70a5401e8b9354cd1d64d0346f2c4a3e

Email subscription for changes to this article
Save as PDF