Search Engine: Elastic

Article ID: 120598, created on Mar 18, 2014, last review on May 7, 2014

  • Applies to:
  • Plesk Automation

Symptoms

The following error appears in customer`s panel when I try to modify DNS records:

This domain is disabled, and cannot be modified. Please contact your vendor. 

Cause

DNS zone is disabled for domain.

Resolution

Enable it by going to:

    Top > Services > DNS Zones > <..domain name..> > and click "Enable"

e0aff7830fa22f92062ee4db78133079 caea8340e2d186a540518d08602aa065

Email subscription for changes to this article
Save as PDF