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Article ID: 120229, created on Feb 20, 2014, last review on May 9, 2014

  • Applies to:
  • Operations Automation 5.5
  • Odin Business Automation Standard 4.5
  • Plesk Automation 11.5

Symptoms

The following error appears when a reseller try to open a PA subscription in CP:

PA control panel is currently unavailable. Please try again later.

The following is shown in PBA-S debug log (/var/log/hspc/hspc.log):

The server encountered an internal error (Can't login as user %poa_login_name%) that prevented it from fulfilling this request.

Cause

Resellers do not have ability to manage PA subscriptions through CP in current PBA-S implementation. The feature will be considered and probably implemented in future PBA-S version released after 4.5. You can track it using the following ID:

PBAS-29276 - Reseller cannot manage PPA subscription through CP: "PA control panel is currently unavailable"

Resolution

As a workaround for now it's suggested that resellers login to PPA panel through

RCC > Service Director > Parallels Automation Manager > Nodes > %ppa_node% > General Settings > Login to PCP

33a70544d00d562bbc5b17762c4ed2b3 e0aff7830fa22f92062ee4db78133079 624ca542e40215e6f1d39170d8e7ec75 caea8340e2d186a540518d08602aa065 400e18f6ede9f8be5575a475d2d6b0a6 70a5401e8b9354cd1d64d0346f2c4a3e 5b048d9bddf8048a00aba7e0bdadef37 5356b422f65bdad1c3e9edca5d74a1ae 2554725ed606193dd9bbce21365bed4e e12cea1d47a3125d335d68e6d4e15e07

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