Search Engine: Elastic

Article ID: 120108, created on Feb 13, 2014, last review on Jan 5, 2018

  • Applies to:
  • Business Automation

Symptoms

API method GetOrder_API or GetObjAttrList_API returns:

<methodResponse><fault><value><struct><member><name>faultCode</name><value><i4>-1</i4></value></member><member><name>faultString</name><value><string>QWNjZXNzIERlbmllZC4gCgo=</string></value></member></struct></value></fault></methodResponse>

which is base-64 encoded message "Access Denied."

Cause

The order with id requested does not exist or was archived. For GetObjAttrList_API the quired ObjID may not exist.

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF