Search Engine: Elastic

Article ID: 117981, created on Oct 16, 2013, last review on Apr 13, 2015

  • Applies to:
  • Odin Business Automation Standard 4.x

Symptoms

Synchronization of DNS zone with DNS Records Suppliers failed. For example:

Top > Service Director > Domain Manager > Domains > DOMAIN.TLD > DNS Records Suppliers > PLESK DOMAIN SUBSCRIPTION 
--->8---
92      Plesk Domain Subscription       1141    NO      WARNING: Could not add record (type='CNAME',name=ftp.DOMAIN.TLD,value=DOMAIN.TLD). Another record exists having same values of type, name, value.
Could not add record (type='CNAME',name=www.DOMAIN.TLD,value=DOMAIN.TLD). Another record exists having same values of type, name, value.
---8<---

Cause

Duplicate DNS records.

Resolution

There are two ways to resolve the issue and synchronize DNS zone records:

  1. Remove duplicate DNS records from Plesk

    CP > Websites & Domains > DOMAIN.TLD > DNS
    
  2. Remove the editable duplicate records from OBAS

    Top > Service Director > Domain Manager > Domains > DOMAIN.TLD > DNS Zone
    

Remember to synchronize suppliers:

Top > Service Director > Domain Manager > Domains > DOMAIN.TLD > DNS Records Suppliers > Synchronize Suppliers

Domain DNS records that exist in Plesk will be added to OBAS during synchronization.

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