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Article ID: 117777, created on Oct 8, 2013, last review on Apr 17, 2017

  • Applies to:
  • Odin Business Automation Standard

Symptoms

I cannot login to Reseller's Panel neither through PCC (Top > Account Director > Reseller Manager > %reseller% > Login to RCC) nor directly through http://%obas%/hspc/rcc.

Also reseller's customers cannot login to their CP. There are no errors in the logs.

Cause

SSL configuration for RCC differs between PCC and RCC.

Provider's Panel (PCC):

Top > Configuration Director > Miscellaneous Settings > SSL Setup: Enable SSL in Reseller Control Center - OK 

Reseller's Panel (RCC):

Top > Configuration Director > Miscellaneous Settings > SSL Setup: Enable SSL in Reseller Control Center - NO 

Such behavior was classified as the software issue PBAS-29049 and was fixed in OBAS 4.5.5 release.

Resolution

To resolve the issue, please upgrade to 4.5.5 as described in How to upgrade OBAS system to the latest available version.

If upgrade is not an option for you, please contact Odin Technical Support for assistance.

See also

Log in to CP and RCC do not work

RCC does not open after SSL uploading

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