Symptoms
Cannot register free domain through store - all domains are reported as already registered. The following error is shown when try registering the domain through OBAS panel:
--->8--- DOMAIN.TLD1 - Error occurred during domain lookup. DOMAIN.TLD2 - Error occurred during domain lookup. DOMAIN.TLD3 - Error occurred during domain lookup. ---8<---
The following error is shown in OBAS log:
/var/log/hspc/hspc.log ---8<--- [2013/07/18 10:10:02] [DEBUG] [18580] [HSPC::MT::Plugin::DM::Ascio::AWSTransport::_call] Execute command LogIn [2013/07/18 10:10:02] [DEBUG] [18580] [HSPC::MT::Plugin::DM::Ascio::AWSTransport::_call] Ascio->_call(). Can't execute request. An error occured: proxy: transport protocol not specified --->8---
The records indicate that the
Ascio
plug-in is used for domain registration.The following error appears on attempt to press
Check status
button:Domain status check failed: Plugin return error: proxy: transport protocol not specified.
Cause
The problem concerns the plug-in configuration. Protocol (http:// or https://) is missing before Remote host name.
Resolution
Fix plug-in configuration. Put protocol (http:// or https://) before "Remote host". For Ascio plug-in:
Top > Service Director > Domain Manager > Plug-ins > Ascio > Plug-in Configuration