Search Engine: Elastic

Article ID: 117174, created on Sep 6, 2013, last review on May 11, 2014

  • Applies to:
  • H-Sphere 3.6.2

Symptoms

After upgrade, Apache2 + PHP FastCGI do not work on CloudLinux servers: all PHP pages produce "403 Forbidden" HTTP error.

Cause

The issue is caused by CloudLinux-specific customization described in http://docs.cloudlinux.com/converting_from_mod_fastcgi_to.html. This customization was partly overwritten during the upgrade.

Resolution

  1. Re-apply the solution using instructions from http://docs.cloudlinux.com/converting_from_mod_fastcgi_to.html

  2. Check custom configuration templates.

e5eac925e853cc7ef3f6055683c98fbb 6311ae17c1ee52b36e68aaf4ad066387 f213b9fa8759d57bee5d547445806fe7 2e39a5e5b1423cc126cf735bac076008

Email subscription for changes to this article
Save as PDF