Search Engine: Elastic

Article ID: 113635, created on Apr 6, 2012, last review on Jan 5, 2017

  • Applies to:
  • Business Automation

Symptoms

An automatically or manually generated renewal order for a domain subscription fails during the provisioning stage of the domain renewal process .

The error message varies depending on the registrar. Here are some examples of possible errors:

  • Domain "domain.tld" not found.
  • Domain renewal request declined by registrar. Domain "domain.tld" is currently unavailable for renewal: Failed to get domain information.
  • Failed to get domain expiration date.
  • Domain renewal in <registrar_name> failed: error no: 480 error text: Domain not found.
  • Domain renewal failed. Domain renewal request declined by registrar. Domain could not be renewed. Domain could not be found or the user is not authorized.
  • This domain does not exist. Domain data could not be inquired.

Cause

The registrar does not have information about the domain. Most likely, the domain has been transferred to another registrar.

Resolution

Check the current domain registrar using the _whois _utility:

# whois domain.tld

From the command output, you will be able to find out the current domain registrar. If the domain has been changed to a different registrar, check with the registrar and customer that the domain transfer was made at the customer's request.  After the confirmation, you can cancel the renewal order and the domain registration subscription in BA because the domain is not registered with its original registrar anymore.

If the domain is still shown under the old registrar, you may contact registrar support to clarify the reason of such response.

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