Search Engine: Elastic

Article ID: 113092, created on Jan 10, 2012, last review on Jan 2, 2018

  • Applies to:
  • Operations Automation
  • Business Automation

Symptoms

Order provisioning for a OA subscription fails. The following error is registered in the service status history for the ordered subscription:

Service Creation Failed: Parallels Operations Automation error #error_code=1000; extype_id=1000; module_id=AccountManagement; is invalid: No @ at address..

Cause

During subscription provisioning, BA sends a request to OA that includes the customer's contact information. The "No @ at address" error means that an empty or malformed email address was submitted by BA.

Resolution

Review the account administrator contact information as it is registered in BA and make sure it has a valid email address.

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 5356b422f65bdad1c3e9edca5d74a1ae e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF