• Article for your preferred language does not exist. Below is international version of the article.

Article ID: 113531, created on Mar 23, 2012, last review on May 11, 2014

  • Applies to:
  • Operations Automation

Symptoms

A customer clicks the "autologin" link for Parallels Plesk Panel (Plesk), or uses the "reinitialize" button in the Parallels Operations Automation (POA) Customer Control Panel, and it does not work. The following error message is displayed:

Error: You have entered incorrect username or password.

Cause

The Plesk admin password does not match the password for POA. Most likely, the admin password was changed in Plesk.

Resolution

In order to synchronize the Plesk admin password with the password stored in POA, you must set a new password for the admin user in the POA Customer Control Panel:

Customer CP > select subscription > Parallels Plesk Panel > click the button "Change Admin > Password" > specify a new password > click the "Submit" button.

To change the admin password, POA generates a task with the name: "Plesk in VPS <ContainerID>: set up Admin password." After its successful execution, a new password will be set for the admin user in Plesk.

Search Words

Autologin

You have entered incorrect username or password

Reinitialize

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF