• Article for your preferred language does not exist. Below is international version of the article.

Article ID: 117282, created on Sep 16, 2013, last review on Aug 23, 2016

  • Applies to:
  • Odin Business Automation Standard 4.5

Symptoms

  1. Cannot register free domain through store - all domains are reported as already registered. The following error is shown when try registering the domain through OBAS panel:

    --->8---
    DOMAIN.TLD1 - Error occurred during domain lookup.
    DOMAIN.TLD2 - Error occurred during domain lookup.
    DOMAIN.TLD3 - Error occurred during domain lookup.
    ---8<---
    

    The following error is shown in OBAS log:

    /var/log/hspc/hspc.log
    ---8<---
    [2013/07/18 10:10:02] [DEBUG] [18580] [HSPC::MT::Plugin::DM::Ascio::AWSTransport::_call] Execute command LogIn
    [2013/07/18 10:10:02] [DEBUG] [18580] [HSPC::MT::Plugin::DM::Ascio::AWSTransport::_call] Ascio->_call(). Can't execute request. An error occured: proxy: transport protocol not specified
    --->8---
    

    The records indicate that the Ascio plug-in is used for domain registration.

  2. The following error appears on attempt to press Check status button:

    Domain status check failed: Plugin return error: proxy: transport protocol not specified.
    

Cause

The problem concerns the plug-in configuration. Protocol (http:// or https://) is missing before Remote host name.

Resolution

Fix plug-in configuration. Put protocol (http:// or https://) before "Remote host". For Ascio plug-in:

Top > Service Director > Domain Manager > Plug-ins > Ascio > Plug-in Configuration

Search Words

Error occurred during domain lookup

whois

transport protocol not specified

400e18f6ede9f8be5575a475d2d6b0a6 caea8340e2d186a540518d08602aa065 70a5401e8b9354cd1d64d0346f2c4a3e 624ca542e40215e6f1d39170d8e7ec75

Email subscription for changes to this article
Save as PDF