• Article for your preferred language does not exist. Below is international version of the article.

Article ID: 8543, created on May 23, 2010, last review on May 10, 2014

  • Applies to:
  • Business Automation

Symptoms

Provider logged into PBA PCP, went to Billing Manager > Domain Management > Transfer Existing and tried to transfer the domain domain.com.

PBA threw error message like this:
Domain domain.com can not be transfered. Transfer is supported for domain zones only. Recheck the Domain Name and try again.

CDB_TransferDomainStep1 for FullDomainName "domain.com", Domain Action #90, PlanPeriod #NULL

Cause


Provider cannot purchase any services (including domains) under their own account since transferring or registering domain implies creating new subscription and subscription cannot belong to the Provider account in PBA, Provider is not billable entity.

Resolution


Provider may create usual customer account in PBA for own needs and register/transfer all domains under this account.

If Provider wants to avoid billing for own customer account they may give 100% discount to such internal account.

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF