• Article for your preferred language does not exist. Below is international version of the article.

Article ID: 117895, created on Oct 11, 2013, last review on May 11, 2014

  • Applies to:
  • Odin Business Automation Standard 4.3

Symptoms

Credit Card transaction failed with following error:

Top > Commerce Director > Online Payments > Transaction Log
--->8---
The transaction has been declined because of an AVS mismatch. The address provided does not match billing address of cardholder.
---8<---

Cause

Address from customer's profile does not match Credit Card's address. The international is transaction.

Resolution

  1. Verify the customer's address specified from

    Top > Account Director > Customer Manager > Customers > CUSTOMER_NAME > General settings: Country 
    
    
    matches the Credit Card's address data at 
    
    
    Top > Account Director > Customer Manager > Customers > CUSTOMER_NAME > Payment Settings > CC: Country
    
  2. Make sure the customer is from United States. According to this document

    ---8<---
    Since AVS is not generally not supported outside of the United States international transactions will always fail AVS verification in a production environment.
    --->8---
    

    If the customer is non-US, PBA-S provider should contact Authorize.Net to disable AVS checking.

Search Words

authorize.net

credit card

The address provided does not match billing address of cardholder.

AVS

The transaction has been declined because of an AVS mismatch

400e18f6ede9f8be5575a475d2d6b0a6 caea8340e2d186a540518d08602aa065 807e9c1dc97aefd951b912a17e50c428 70a5401e8b9354cd1d64d0346f2c4a3e

Email subscription for changes to this article
Save as PDF