Symptoms
A new Outlook profile cannot be configured for Exchange mailbox with the following error:
The action cannot be completed. The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action.
Sometimes, Outlook may stall during a particular operation and report the following error message:
The Microsoft Exchange Server computer is not available.
These symptoms appear only if Exchange 2010 SP1 is deployed on Exchange CAS (Client Access Server) servers.
Cause
Outlook may reach its limits related to the RPC protocol defined in the default throttling policy. This default throttling policy is assigned to all Exchange 2010 mailboxes created by Parallels Operations Automation (POA).
Resolution
We recommend that you update the default Exchange throttling policy and set the following values for parameters related to the RPC protocol, run the cmdlet below in the Exchange Management Shell e.g. on Exchage CAS server:
Get-ThrottlingPolicy | where {$_.IsDefault -eq $true} | Set-ThrottlingPolicy -RCAMaxConcurrency 100 -RCAPercentTimeInAD $null -RCAPercentTimeInCAS $null -RCAPercentTimeInMailboxRPC $null -CPAMaxConcurrency 100 -CPAPercentTimeInCAS $null -CPAPercentTimeInMailboxRPC $null
Important: run the command above as single line.