• Article for your preferred language does not exist. Below is international version of the article.

Article ID: 8802, created on Aug 19, 2010, last review on Oct 15, 2015

  • Applies to:
  • Operations Automation

Additional Information

This below chart lists supported ASP.NET versions in Service Automation.

Last Changed ASP.NET Product Version OA Versions Comment
Oct. 20, 2011 4.0 5.5 and later Supported at the provisioning level. It can be installed only on servers running IIS 7.0 or IIS 7.5.
Jul. 24, 2013 4.5 5.5 and later The .NET Framework 4.5 is now mandatory for the Windows Provisioning Engine (WPE) service.

See also: Supported Third-Party Products in Odin Service Automation

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF