• Article for your preferred language does not exist. Below is international version of the article.

Article ID: 598, created on Oct 6, 2008, last review on Apr 25, 2014

  • Applies to:
  • Confixx Professional 3


Confixx Professional 3.0.0 - 3.0.5 only supports Spamassassin 2.5x and 2.6x.

Since Version 3.0.6 Confixx Professional 3 also supports Spamassassin 3.X.

If you have Confixx Professional 3.0.6 and you want to update your Spamassassin to version 3.X please follow these steps:

1. Install Spamassasssin 3.X. Spamassassin start options must be "-d -x -q -L".

2. Launch the script $installDir/admin/update/update_3.x.pl

3. Launch the script $installDir/confixx/admin/updates/spampref_update.pl

4. Check /etc/procmailrc. The path to spamc must be right.

5. Launch $installDir/confixx_counterscript.pl -dbg -fm

See also:


85ce68e3209531714e8933ec29d267d1 6311ae17c1ee52b36e68aaf4ad066387

Email subscription for changes to this article
Save as PDF