• Article for your preferred language does not exist. Below is international version of the article.

Article ID: 305, created on Oct 6, 2008, last review on Apr 18, 2012


Parallels Plesk Panel supports MySQL 4 since Parallels Plesk Panel version 7.5.3.

Note, for the following OSes MySQL 4 is supported since Parallels Plesk Panel 7.1:

Fedora Core 2
Mandrake 10
SuSE 9.0
FreeBSD 5.2.1

Email subscription for changes to this article
Save as PDF