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Article ID: 121302, created on Apr 24, 2014, last review on May 9, 2014

  • Applies to:
  • Plesk Automation 11.5

Symptoms

Mail delivery fails with error 554:

    55CE7280131: to=<test@domain.tld>, relay=plesk_virtual, delay=1.7, delays=0.17/0.01/0/1.5, dsn=2.0.0, status=sent (delivered via plesk_virtual service)
    55CE7280131: removed
    0572C2801E1: uid=30 from=<qwe@domain2.tld>
    0572C2801E1: message-id=<6AD1BED0ECFB2E4FA52CC9B923AE4ED6A50F7157@doma2.tld>
    0572C2801E1: from=<qwe@domain2.tld>>, size=3826, nrcpt=1 (queue active)
    0572C2801E1: host mx03.t-online.de refused to talk to me: 554 IP=IP_ADDRESS - A problem occurred. (Ask your postmaster for help or to contact tosa@rx.t-online.de to clarify.) (BL)

Cause

Error message 554 means IP-Blocking, remote mail server are not currently accepting e-mails from your IP address used by your clients. This IP blocking may be due to a previously observed unusual volume of e-mails at the IP address concerned.

Resolution

Check mail connection using telnet:

    # telnet mx01.t-online.de 25
    Trying mx01.t-online.de....
    Connected to mx01.t-online.de.
    Escape character is '^]'.
    554 IP=IP_ADDRESS - A problem occurred. (Ask your postmaster for help or to contact tosa@rx.t-online.de to clarify.) (BL)
    Connection closed by foreign host.

As it is said on [t-online.de site] (http://postmaster.t-online.de/-/id_17330196/index):

"If IP-Adresses are being rejected by the systems by mistake, notify us of the IP concerned. We can then look into cause of the IP blocking and where necessary amend our system settings".

Search Words

Mails remain in queue

33a70544d00d562bbc5b17762c4ed2b3 e0aff7830fa22f92062ee4db78133079 caea8340e2d186a540518d08602aa065

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