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Article ID: 118561, created on Nov 12, 2013, last review on Jan 30, 2018

  • Applies to:
  • Operations Automation 6.0
  • Operations Automation 5.5
  • Business Automation

Symptoms

An order to transfer a domain through the EPNIC plug-in fails in BA. The Service Status History tab in the corresponding domain subscription shows records as follows:

Registrar declined request for domain transfer. Processed by incoming Email. Mail Id#NNN. Domain status:Prepared.
Service Creation Failed: Domain transfer failed.

Cause

The exact error message can be found in the incoming e-mail with ID shown on the Service Status History tab in the subscription. The e-mail from the Registrar may be found in the BA Provider Control Panel:

  1. For BA before 6.0: Configuration Director > Mail Log > Incoming E-Mail Log > search by ID
  2. For BA since 6.0: System > Logs > Incoming E-Mail Log > search by ID

Example of the error in e-mail:

X-RESULT: ERROR
X-REASON: domain status does not allow for operation

Resolution

The resolution depends on the error message in the incoming e-mail from the Registrar.

In the example above it is needed to contact Registrar to check why domain status does not allow transfer.

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 5b048d9bddf8048a00aba7e0bdadef37 5356b422f65bdad1c3e9edca5d74a1ae 2554725ed606193dd9bbce21365bed4e dbd9c930a53370cd4abd5c7ff1b5f55c 6311ae17c1ee52b36e68aaf4ad066387 956c448bddc7e1f3585373687602379f 6f1456866eed87488c0f02b298a741c0

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