Article ID: 9590, created on Jan 18, 2011, last review on May 8, 2014

  • Applies to:
  • Pro Control Panel Linux

Symptoms

PPCPL 10.3.4 installations are affected.

Cause

Outdated phpMyAdmin (version 2.10.1) that ships with PPCPL has security issues.

Resolution

Use the following guideline to update phpMyAdmin to version 2.11.11.1:
 
1. Download an appropriate RPM package from http://download.pro.parallels.com/outgoing/kb/phpMyAdmin/
2. Install it with the given shell commands (substitude RPM_FILE_NAME with the actual name of the downloaded RPM package):
rpm -Uhv RPM_FILE_NAME
/usr/local/sbin/synchronizeFST -v -S

Additional information

New packages are not built for Fedora 4 and Fedora 6 as these OS versions are outdated.

4cc899da08664637a8bc437308d3ddd7 3ccb419cf98083f3bb45808fba8dbc7c 6311ae17c1ee52b36e68aaf4ad066387

Email subscription for changes to this article
Save as PDF