Article ID: 9117, created on Oct 5, 2010, last review on Aug 12, 2014

  • Applies to:
  • Odin Business Automation Standard 3.4

Symptoms

Parallels Business Automation Standard 3.4 does not support the licenses for Parallels Plesk Panel 10.

Resolution

To make Parallels Plesk Panel 10 licenses issuing possible, perform the following actions:

Note: This solution should be installed on Parallels Business Automation - Standard 3.4 only. You can damage your installation if you install it on the earlier version.

1. Download install.sh on PBAS node.
# wget https://kb.odin.com/Attachments/14106/Attachments/kb9117-11-install.sh

2. Run install.sh script
# sh kb9117-11-install.sh


Attachments

6b3df0cd8f6d8126558e0572a6c9d8e7 400e18f6ede9f8be5575a475d2d6b0a6 95c731ef6bb58e30865e046f2135d4c1 caea8340e2d186a540518d08602aa065

Email subscription for changes to this article
Save as PDF