Article ID: 9072, created on Sep 24, 2010, last review on May 9, 2014

  • Applies to:
  • Odin Business Automation Standard 4.5
  • Odin Business Automation Standard 4.3

Symptoms

Provider cannot resolve Plesk domain(s) in Conflict Resolver, PBA-S says:

Plesk client owning selected Plesk domain has already been registered in Parallels Business Automation - Standard

Cause

Client to whom the domain belongs in Parallels Plesk Panel is already registered in PBA-S. Login to Parallels Plesk Panel and find the client to whom the domain belong:

Plesk > Home > Subscribers

Then login to PBA-S and find the client at

PBA-S > Top > Service Director > Plesk Manager > Clients

The problem may also appear as a result of the following actions:

  1. Create Plesk domain subscription in PBA-S
  2. As a result corresponding client will be created on Plesk server, its status in PBA-S will be Auxiliary
  3. Log directly in Plesk control panel and create domain under the client created on step #2
  4. Wait until PBA-S synchronize Plesk server and domain will appear in Conflict Resolver in PBA-S
  5. Try to resolve conflict for the Plesk domain

Resolution

Move domain to some other client in Parallels Plesk Panel (create new client if needed). Use button "Change subscriber" in Plesk 11.5 or Plesk 10.4 to change the domain owner.

Then re-sync domains and clients in PBA-S:

  1. Go to Plesk server properties in PBA-S PCC/RCC
  2. Click the button Synchronize now

After PBA-S re-synced information about domains and clients from Plesk try to resolve conflict again.

Additional information

Cannot create new Plesk Domain subscription through Conflict Resolver: "Assign plesk domain to existing subscription"

Search Words

Plesk client owning selected Plesk domain has already been registered in PBA-S

cannot resolve conflict for Plesk domain

Conflict Resolver

cannot register Plesk domain

400e18f6ede9f8be5575a475d2d6b0a6 caea8340e2d186a540518d08602aa065 70a5401e8b9354cd1d64d0346f2c4a3e 807e9c1dc97aefd951b912a17e50c428 624ca542e40215e6f1d39170d8e7ec75

Email subscription for changes to this article
Save as PDF