Article ID: 8803, created on Aug 19, 2010, last review on Oct 15, 2015

  • Applies to:
  • Operations Automation

Additional information

This article provides a list of supported PHP for IIS versions in Service Automation.

Last Changed Product Version OA Versions Comment
23-Jan-2012 5.3 5.5 - 6.0.x No automated upgrade for PHP and ionCube loader is provided during OA upgrade procedure. To upgrade PHP and/or ionCube loader, upgrade corresponding packages manually (PHP type: other, ionCube type: other). For instructions on how to upgrade packages refer to the OA Provider's Guide >> Managing Packages > Managing Single Package > Upgrading Packages.
11-Aug-2015 5.6 6.0.5 and later No automated upgrade for PHP and ionCube loader is provided during OA upgrade procedure. To upgrade PHP and/or ionCube loader, upgrade corresponding packages manually (PHP type: other, ionCube type: other). For instructions on how to upgrade packages refer to the OA Provider's Guide >> Managing Packages > Managing Single Package > Upgrading Packages.

See also: Supported Third-Party Products in Odin Service Automation

Search Words

php upgrade

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF