Article ID: 8158, created on Mar 8, 2010, last review on Apr 30, 2014

  • Applies to:
  • Operations Automation

Symptoms


POA task which should migrate Horde webmail to Open-Xchange fails with the error message 'Page not found' like in the example below:
Task ID:        14212771
Queue name: aps_application_instance64827
Task name: Executing configuration script for instance with id 64827 of APS application with id 141
Task description: Executing configuration script for instance with id 64827 of APS application with id 141
Queue status: Failed
Start not earlier than: Feb-14-2010 21:51
Last execution output: Execution of configuration script for APS application instance with id 64827 failed - returned value: 1 output: 'Creating OX mail account conetxt=61405 'info@customer.com'
user created
Update context aliases list
Disable editPassword for OX user 61405
Preparing migration process
Starting migration process
Update context aliases list
Failed to create OX mail account context=61405 'info@customer.com': Page not found! - 404. LastEffectiveURL is http://webmail.customer.com/imp/redirect.php.
Headers sent: . Headers received:
<html>
HTML CODE HERE
</html>
' errors: ''


Cause


Such error means that host 'webmail.<user-domain>'  (webmail.customer.com in the example above) points to the wrong location, not to Horde server which handle webmail for the customer which is being migrated to Open-Xchange.

Resolution


Solution: make sure that the host 'webmail.<user-domain>' point to the Horde server where webmail for the customer's is working and re-run the failed task.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF