Article ID: 8153, created on Mar 5, 2010, last review on May 10, 2014

  • Applies to:
  • Operations Automation 5.4

Symptoms

Provider want to create new Service Template in PBA-E which will be based on Parallels Operations Automation service gate.

However, when they go to Top > Product Director > Plan Manager > Service Templates and click the button 'Add New Service Template' they do not see POA gate in the list of available gates.

How to clone existing Service Template based on POA service gate or create a new one?

Cause

POA service gate is not available in the list of available ones when creating Service Template because such templates should not be created in PBA-E, they must be created directly in POA and being created in POA they will be automatically synchronized with PBA-E by means of PBA-E API.

Resolution

Provider may create new Service Template in POA control panel, it will be automatically synchronized with PBA-E.

Also, Provider may clone an existing Service Template in POA and it will be added to PBA-E as well. To do this Provider need to log into POA CP , select needed Service Template at Top > Service Director > Provisioning Manager > Service Templates and click the button 'Create a Copy'. As a result new Service Template will be created with the same set of resources and activation parameters as the original template has.

Search Words

Copy of Service Template

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 ac82ce33439a9c1feec4ff4f2f638899 2554725ed606193dd9bbce21365bed4e e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF