Article ID: 6999, created on Dec 10, 2009, last review on May 8, 2014

  • Applies to:
  • H-Sphere 3.3


Parallels H-Sphere versions 3.0 and later fail to install or update because download locations, and are deprecated.


A. Parallels H-Sphere 3.0 (all releases, patches, etc.)

The problem is fixed with the new H-Sphere 3.0 Patch 10.

The new installer/updater is available for downloading at:

Run the installer/updater to update your cluster with required options, like:# sh ./U30.0P10 update cpupdate
NOTE: This is a technical update  which introduces the new version of hsphere-update package (v.2.1-21) designed to work with the officially supported download locations. The update does not affect the Control Panel version which remains to be U33.0P9.

You can verify that the package is installed successfully by running # rpm -qa | grep hsphere-update at the same host where you ran updater (H-Sphere CP) and check if the version returned is 2.1-21.

B. Parallels H-Sphere version 3.1 and later

Do not use the 'mirror' option during the installation or update procedure so that the installer/updater uses the default location, which is officially supported.

C. Parallels H-Sphere versions < 3.0 are not supported.

f213b9fa8759d57bee5d547445806fe7 6311ae17c1ee52b36e68aaf4ad066387 3fce07d43dd909dcf7cad8a0e8c377eb

Email subscription for changes to this article
Save as PDF