Article ID: 608, created on Oct 6, 2008, last review on Aug 12, 2014

  • Applies to:
  • Odin Business Automation Standard

Resolution

The requirements for the Plesk nodes registered in PBA-S system are the same as for standalone Plesk nodes.

PBA-S is capable of managing Plesk server running the latest 7.5.4 version or higher.

400e18f6ede9f8be5575a475d2d6b0a6 caea8340e2d186a540518d08602aa065

Email subscription for changes to this article
Save as PDF