Article ID: 4290, created on Mar 24, 2008, last review on May 9, 2014

  • Applies to:
  • Sphera



 Aug. 29, 2005

Dear Sphera customer,

On August 25, 2005 Red Hat issued a kernel security update. Sphera is currently addressing this exploit and vulnerability (noted below) in its ServerDirector V3.7 product running on Red Hat Enterprise Linux (RHEL) ES/AS 2.1.

[RHSA-2005:529-01] Important: kernel security update


Sphera will officially support the new kernel starting
September 8, 2005

Customers who are using Sphera QoS module on RHEL ES2.1:
The QoS module is kernel dependent and is currently supported only on kernel e62. If this has implementation issues for your organization, then please contact Sphera.


Should you have any questions, please contact us through your eService account at



5f478287f7e74fe9b07217d8131cd741 6311ae17c1ee52b36e68aaf4ad066387

Email subscription for changes to this article
Save as PDF