Article ID: 3929, created on Feb 8, 2008, last review on May 11, 2014

  • Applies to:
  • Helm 3

Resolution

Problem

When adding or deleting a domain or an email account in Helm, you get the following errors in the logs:

2007-05-16 09:36:15 Mail.CreateEmailAccount 0000000000-5: One or more of the settings you have specified is invalid.{0}
2007-05-16 09:36:15 Mail.CreatePOP3Account 0000000000-5: One or more of the settings you have specified is invalid.{0}
2007-05-16 09:36:15 Mail.IEMail_Execute 0000000000-5: One or more of the settings you have specified is invalid.{0}
2007-05-16 09:36:15 CPOP3Account.AddPOP3AccountEx 0000000000-5: One or more of the settings you have specified is invalid.{0}

You are using SmarterMail as your mail service.

Solution

This usually indicates that Helm is failing to communicate to SmarterMail correctly - most likely because the username and password combination for the SmarterMail admin account does not match the username and password combination that you have specified for the SmarterMail Service in Helm.

Go to:-

Home > System Settings > Servers > SERVER NAME > Services > SmarterMail Service

Ensure that the admin username and password are correct (re-enter them if necessary) and resave the service. Once done, try to add/delete the domain/account that was erroring before. It should now work.

If you still have problems, please contact your support provider.

152090ff5e9a05ea7e1cf0c248449638 110556ad4b9f1c73a3682661cd1dca89 6311ae17c1ee52b36e68aaf4ad066387

Email subscription for changes to this article
Save as PDF