Article ID: 3644, created on Feb 8, 2008, last review on May 3, 2014

  • Applies to:
  • Helm 3


Does Helm support FrontPage Extensions?
Helm supports FrontPage Extensions 2002 and above. The default Windows 2000 installation includes FrontPage Extensions 2000. Helm does not support this version and therefore this will need to be upgraded to the latest version.

The 2002 upgrade is free and available from
Its improvements to security and speed make it worthwhile to upgrade even if Helm was not to administer it for you.

When installing the upgrade a new site will be added into IIS called Microsoft SharePoint Administration.
To configure FrontPage Extensions for use with Helm, please refer to this guide:

110556ad4b9f1c73a3682661cd1dca89 152090ff5e9a05ea7e1cf0c248449638 6311ae17c1ee52b36e68aaf4ad066387

Email subscription for changes to this article
Save as PDF