Article ID: 2916, created on Oct 29, 2007, last review on Apr 25, 2014

  • Applies to:
  • Pro Control Panel Linux

AdditionalInformation

View Knowledge 
 
Knowledge ID 2358
Product : Ensim Pro X for Linux
Version : 10.0.0
Topic : Notification
 
Title
Fix: PHP gives 500 error in high security sites
 
Summary
This provides a way to fix for PHP error (500 internal server error) when site is in the high security mode (Fedora Core 4 Only).
 
Prevention
 
 
Details

When a site from Ensim Pro for Linux v4.x and below or Ensim Pro X for Linux (FC2/RHEL4/CentOS 4.x) is imported to a Ensim Pro X for Linux (Fedora Core 4) with high security level, all PHP pages errors out with 500 Internal Server error.

Primary reason found is difference found is in PHP versions (Source : PHP4 and Target : PHP5)

To fix the above problem for existing imported sites, To fix this problem download the script and execute on the server.

Download :

http://download.swsoft.com/ensim/download/pro/linux/kb/2358/fix_php_KB2358.sh

md5sum : 28248ef7b083046a980a1bfc3c641b8c

Instructions :

# wget http://download.swsoft.com/ensim/download/pro/linux/kb/2358/fix_php_KB2358.sh

# sh fix_php_KB2358.sh

 
 
   
 
Attachments
 
 
Related Knowledge
 
Related Links
 
Last ModifiedUsageSatisfiedLast Used
10/19/2006 4:21:49 AM125 10/10/2007 11:40:42 PM

4cc899da08664637a8bc437308d3ddd7 3ccb419cf98083f3bb45808fba8dbc7c 6311ae17c1ee52b36e68aaf4ad066387

Email subscription for changes to this article
Save as PDF