Article ID: 2915, created on Oct 29, 2007, last review on Apr 18, 2012

  • Applies to:
  • Pro Control Panel Linux

AdditionalInformation

View Knowledge
Knowledge ID 2357
Product : Ensim Pro X for Linux
Version : 10.0.0
Topic : Hotfix

Title
Issue with high security sites when mysql is disabled

Summary
Issue with high security sites when mysql is disabled

Prevention


Details

There is an issue with the high security sites in Ensim Pro X. If mysql is disabled for the high security sites then php-mysql modules are not propogated into the sites fst. This generates warning about missing mysql client libraries.

This causes issue with application which uses php scripts like squirrelmail.

To fix this issue please follow the below mentioned steps:

1. Download the perl script

wget http://download.swsoft.com/ensim/download/pro/linux/10.0.0/hotfix/13/fix_php-mysql.pl

md5sum: c989be436e8f05a7cb2ce84538427ce9

2. perl fix_php-mysql.pl

3.set_pre_maintenance

4.set_maintenance

5.set_post_maintenance

6.service epld start


Attachments


Related Knowledge

Related Links
 
Last ModifiedUsageSatisfiedLast Used
10/13/2006 2:55:35 AM68 10/11/2007 12:00:08 AM

4cc899da08664637a8bc437308d3ddd7 3ccb419cf98083f3bb45808fba8dbc7c 6311ae17c1ee52b36e68aaf4ad066387

Email subscription for changes to this article
Save as PDF