Article ID: 2905, created on Oct 29, 2007, last review on May 11, 2014

  • Applies to:
  • Pro Control Panel Linux

AdditionalInformation

View Knowledge
Knowledge ID 2333
Product : Ensim Pro for Linux
Version : 4.1.0
Topic : Notifications

Title
ImageMagick Support for Ensim Pro for Linux 4.1.0

Summary
ImageMagick Support for Ensim Pro for Linux 4.1.0

Prevention


Details

To enable ImageMagick perl module for perl/cgi script in site fst, follow the below mentioned steps.
1. Install ImageMagick-perl package corresponding to ImageMagick rpm installed on the server shipped by OS vendor.
e.g.
# rpm -q ImageMagick
ImageMagick-6.0.7.1-12
#rpm -ivh ImageMagick-perl-6.0.7.1-12.i386.rpm

OR

1. You can use up2date or yum to install/upgrade ImageMagick-perl package

# up2date ImageMagick-perl
or
#yum install ImageMagick-perl

2. Run ensim through maintenance mode.

set_pre_maintenance
set_maintenance
set_post_maintenance
service webppliance restart



Attachments


Related Knowledge

Related Links
 
Last ModifiedUsageSatisfiedLast Used
8/4/2006 4:50:17 AM74 10/11/2007 4:25:47 AM

4cc899da08664637a8bc437308d3ddd7 3ccb419cf98083f3bb45808fba8dbc7c 6311ae17c1ee52b36e68aaf4ad066387

Email subscription for changes to this article
Save as PDF